Willkommen Gast! Um alle Funktionen zu aktivieren müssen Sie sich Anmelden oder Registrieren.

Mitteilung

Icon
Error

Optionen
Gehe zum aktuellsten Beitrag Gehe zum letzten Ungelesenen
Offline mwalbiner  
#1 Geschrieben : Samstag, 6. Juli 2019 13:54:45(UTC)
mwalbiner


Rang: Fortgeschrittener Spechtler
Mitglied seit: 16.10.2014(UTC)
Beiträge: 179
Wohnort: 86381 Krumbach
Liebe Stacker und Spechtler,

der DeepSkyStacker Version 4.1.1 unter Windows 7 startet bei mir
nicht, d.h. es kommt eine Fehlermeldung es fehlt die dll:
api-ms-win-crt-runtime-l1-1-0.dll.
Sie ist aber vorhanden.

Ältere Versionen (3.xxx) konnte ich immer einwandfrei starten.
Hat da jemand eine Idee?

Beste Grüße

Manfred
Sponsor
Offline woddy  
#2 Geschrieben : Samstag, 6. Juli 2019 16:24:57(UTC)
woddy


Rang: Spechtelrentner
Mitglied seit: 07.02.2009(UTC)
Beiträge: 2,672
Wohnort: Iserlohn
Hallo Manfred
Möglichkeit 1...ein Windows - Update durchführen.
Möglichkeit 2...die neuste Version der DLL im Netz runterladen z. B. bei Chip.
DLL Download bei Chip
Oder einfach mal nach der DLL googlen
Dann sollte es laufen.
MfG
Andreas
Offline mwalbiner  
#3 Geschrieben : Sonntag, 7. Juli 2019 10:36:28(UTC)
mwalbiner


Rang: Fortgeschrittener Spechtler
Mitglied seit: 16.10.2014(UTC)
Beiträge: 179
Wohnort: 86381 Krumbach
Hallo Andreas,
danke für die Tipps! Unter Windows Update verstehst Du
es nochmal neu zu installieren? Die fehlende dll hatte ich
mehrmals über das Netz geladen aber ohne Erfolg. Werde
es aber nochmals versuchen.

Beste Grüße

Manfred
Offline woddy  
#4 Geschrieben : Montag, 8. Juli 2019 07:52:33(UTC)
woddy


Rang: Spechtelrentner
Mitglied seit: 07.02.2009(UTC)
Beiträge: 2,672
Wohnort: Iserlohn
Hallo Manfred
Unter Update verstehe ich ganz einfach das aktuelle
Update für win7 zu installieren.
Nicht Win7 neu zu installieren.
win7 update
Gutes Gelingen
MfG
Andreas
Offline mwalbiner  
#5 Geschrieben : Montag, 8. Juli 2019 10:00:37(UTC)
mwalbiner


Rang: Fortgeschrittener Spechtler
Mitglied seit: 16.10.2014(UTC)
Beiträge: 179
Wohnort: 86381 Krumbach
Hallo Andreas,
nochmals danke, werde es mit dem
Service Pack mal probieren und mich dann nochmal
hier bei dir melden.

Beste Grüße

Manfred
Benutzer, die gerade dieses Thema lesen
OceanSpiders 2.0
Das Forum wechseln  
Du kannst keine neue Themen in diesem Forum eröffnen.
Du kannst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge nicht löschen.
Du darfst deine Beiträge nicht editieren.
Du kannst keine Umfragen in diesem Forum erstellen.
Du kannst nicht an Umfragen teilnehmen.